diff --git a/ffho/ffho-debug/Makefile b/ffho/ffho-debug/Makefile
index a9e4c65e7bba9054544794a5f5117391fd0638e6..53d1fcab681be5e9ceb8cbe20eb66b71e009aec2 100644
--- a/ffho/ffho-debug/Makefile
+++ b/ffho/ffho-debug/Makefile
@@ -34,8 +34,6 @@ endef
 define Package/ffho-debug/install
 	$(INSTALL_DIR) $(1)/bin/
 	$(INSTALL_BIN) ./files/bin/* $(1)/bin/
-	$(INSTALL_DIR) $(1)/usr/lib/micron.d/
-	$(INSTALL_DATA) ./files/usr/lib/micron.d/* $(1)/usr/lib/micron.d/
 endef
 
 $(eval $(call BuildPackage,ffho-debug))