From dc665ea4143dd855e38df3cf4842903d73c62994 Mon Sep 17 00:00:00 2001
From: =?UTF-8?q?Karsten=20B=C3=B6ddeker?= <freifunk@kb-light.de>
Date: Mon, 12 Dec 2016 16:23:11 +0100
Subject: [PATCH] fix trailing whitespaces

---
 .../luasrc/usr/sbin/ath9k-blackout-workaround                 | 4 ++--
 .../luasrc/usr/sbin/autoupdater-wifi-fallback                 | 4 ++--
 ffho/ffho-banner/files/etc/banner.ffho                        | 2 +-
 .../files/lib/gluon/ebtables/100-ffho-net-chain               | 2 +-
 ffho/ffho-respondd-config/Makefile                            | 2 +-
 ffho/ffho-txpower-fix/Makefile                                | 4 ++--
 6 files changed, 9 insertions(+), 9 deletions(-)

diff --git a/ffho/ffho-ath9k-blackout-workaround/luasrc/usr/sbin/ath9k-blackout-workaround b/ffho/ffho-ath9k-blackout-workaround/luasrc/usr/sbin/ath9k-blackout-workaround
index d6c6b1b..bd15cc2 100755
--- a/ffho/ffho-ath9k-blackout-workaround/luasrc/usr/sbin/ath9k-blackout-workaround
+++ b/ffho/ffho-ath9k-blackout-workaround/luasrc/usr/sbin/ath9k-blackout-workaround
@@ -54,9 +54,9 @@ if not fs.readfile(fileReset) then
   time2file(fileReset)
 end
 
-if check_wifi() or not fs.readfile(fileOk) then 
+if check_wifi() or not fs.readfile(fileOk) then
   time2file(fileOk)
-  os.exit(0)                             
+  os.exit(0)
 end
 
 local blackout_wait_secs = site.ath9k-workaround.blackout_wait *60
diff --git a/ffho/ffho-autoupdater-wifi-fallback/luasrc/usr/sbin/autoupdater-wifi-fallback b/ffho/ffho-autoupdater-wifi-fallback/luasrc/usr/sbin/autoupdater-wifi-fallback
index 58631c0..d3da2ee 100755
--- a/ffho/ffho-autoupdater-wifi-fallback/luasrc/usr/sbin/autoupdater-wifi-fallback
+++ b/ffho/ffho-autoupdater-wifi-fallback/luasrc/usr/sbin/autoupdater-wifi-fallback
@@ -60,7 +60,7 @@ local function connectivity_check()
     end
     f:close()
   end
-  
+
   -- connectivity check against updateserver
   for _, host in ipairs(get_update_hosts(branch_name)) do
     if os.execute("ping -w2 -c1 " .. host .. " > /dev/null 2>&1") == 0 then
@@ -125,7 +125,7 @@ if (force or preflight_check()) and not connectivity_check() then
     unreachable_since = uci:get(configname, 'settings', 'unreachable_since')
   end
   uci:save(configname)
-  
+
   if force or tonumber(unreachable_since) + offset < os.time() then
     io.popen('logger -s -t autoupdater-wifi-fallback -p local0.info "going to fallback mode"')
     local radio, ssid, bssid = get_available_wifi_networks()
diff --git a/ffho/ffho-banner/files/etc/banner.ffho b/ffho/ffho-banner/files/etc/banner.ffho
index ced06d7..f718aad 100644
--- a/ffho/ffho-banner/files/etc/banner.ffho
+++ b/ffho/ffho-banner/files/etc/banner.ffho
@@ -11,5 +11,5 @@
 
   Deine FFHO-Werkzeuge:
   - ffho-debug        (Debug-Report für Unterstützung senden)
-  - autoupdater -f    (Firmware-Update erzwingen) 
+  - autoupdater -f    (Firmware-Update erzwingen)
 
diff --git a/ffho/ffho-ebtables-net-rules/files/lib/gluon/ebtables/100-ffho-net-chain b/ffho/ffho-ebtables-net-rules/files/lib/gluon/ebtables/100-ffho-net-chain
index 237b035..8f6b65c 100644
--- a/ffho/ffho-ebtables-net-rules/files/lib/gluon/ebtables/100-ffho-net-chain
+++ b/ffho/ffho-ebtables-net-rules/files/lib/gluon/ebtables/100-ffho-net-chain
@@ -1 +1 @@
-chain('FFHO_NET_ONLY', 'DROP') 
+chain('FFHO_NET_ONLY', 'DROP')
diff --git a/ffho/ffho-respondd-config/Makefile b/ffho/ffho-respondd-config/Makefile
index c0f2801..ed208d9 100644
--- a/ffho/ffho-respondd-config/Makefile
+++ b/ffho/ffho-respondd-config/Makefile
@@ -12,7 +12,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/ffho-respondd-config
   SECTION:=ffho
   CATEGORY:=FFHO
-  TITLE:=Additional respondd config files 
+  TITLE:=Additional respondd config files
   DEPENDS:=+gluon-core +libgluonutil
   MAINTAINER:=Freifunk Hochstift <kontakt@hochstift.freifunk.net>
   URL:=https://git.c3pb.de/freifunk-pb/ffho-packages
diff --git a/ffho/ffho-txpower-fix/Makefile b/ffho/ffho-txpower-fix/Makefile
index 28f45ea..042227f 100644
--- a/ffho/ffho-txpower-fix/Makefile
+++ b/ffho/ffho-txpower-fix/Makefile
@@ -19,9 +19,9 @@ endef
 define Package/ffho-txpower-fix/description
 	With chaoscalmer, wifi nodes seemed to be locked to less txpower than they could do.
 	First suggestions are, that this is a mistake in the upstream OpenWrt-Code. Even the
-	bugtrackers of OpenWrt are full of this. 
+	bugtrackers of OpenWrt are full of this.
 	The idea of this workaround is, to check if the txpower could be increased if it isn't
-	already set to a special value. Unfortunately this can only be done by setting the 
+	already set to a special value. Unfortunately this can only be done by setting the
 	country code to 00.
 endef
 
-- 
GitLab